Välkommen, Gäst
Användarnamn: Lösenord: Kom ihåg mig
  • Sida:
  • 1

ÄMNE:

Startar ej, ser ut som växter i motorrummet 1 månad 3 veckor sedan #48047

  • Durelius
  • Durelius Profilbild Författare till inlägg
  • Offline
  • COM_KUNENA_SAMPLEDATA_RANK1
  • COM_KUNENA_SAMPLEDATA_RANK1
  • Inlägg: 1
  • Tack mottaget: 0
Hej!

Jag har en seadoo spark trixx från 2018.

För två veckor sen fungerade den galant och motorrummet var helt rent och fint så detta måste skett senaste två veckorna.

Nu startar den inte. Har laddat upp batteriet flera gånger och den startar när den är på land, men när jag sjösätter den och sedan försöker starta den så är den helt död.

Jag tittade i motorrummet eftersom jag behövde ta ut och i batteriet så ser det ut som något har växt i motorrummet, kan inte se vad det skulle kunna vara.
Om det blivit någon elektrolytisk korrosion eller nåt. Att de blivit kortslutning av någon anledning. Jag lägger in en film här nedanför så någon kanske kan ana vad det är.

Tacksam för hjälp!

This message has attachments images.
Please log in or register to see it.

Be Logga in eller Skapa ett konto ansluta till konversationen.

  • Sida:
  • 1
Sidan laddades på: 0.056 sekunder
Powered by Kunena Forum
Logga in  \/ 
x
x
Registrera  \/ 
x

VÄLKOMMEN!

Guppa.se är mötesplatsen för oss i Sverige som åker vattenskoter och
jetski. Här hittar du:

  • Senaste nyheterna
  • Forum med samlad kunskap och erfarenheter
  • Bloggar
  • Tävlingskalender och resultat
  • Webbshop med noga utvalda produkter

Självklart är det gratis att bli medlem!

 

Bli medlem

HÄNDER I FORUMET

Vem är online?

Vi har 853 besökare och inga medlemmar online

TÄVLINGAR & EVENTS

« Augusti 2022 »
Mån Tis Wed Tors Fri Lör Sön
1 2 3 4 5 6 7
8 9 10 11 12 13 14
15 16 17 18 19 20 21
22 23 24 25 26 27 28
29 30 31