Vill du synas här?
Välkommen, Gäst
Användarnamn: Lösenord: Kom ihåg mig
  • Sida:
  • 1

ÄMNE:

Kawasaki 300x 2011 FI lampa 3 år 11 månader sedan #47307

  • WilliamNordquist
  • WilliamNordquist Profilbild Författare till inlägg
  • Offline
  • New Member
  • New Member
  • Inlägg: 2
  • Tack mottaget: 0
Hejsan, har en Kawasaki 300x 2011 som gått ca 185h. När ja var ute och åkte så dök FI lampan upp helt plötsligt. Allt går som de ska, den varvar som vanligt osv. Någon som vet vad de kan va, läste instruktionsboken men de hjälpte mig inte jättemycket.
Tacksam för alla svar :)
Mvh William

Be Logga in eller Skapa ett konto ansluta till konversationen.

Kawasaki 300x 2011 FI lampa 3 år 11 månader sedan #47309

  • Dinky
  • Dinky Profilbild
  • Offline
  • Platinum Member
  • Platinum Member
  • ingen dör fullärd
  • Inlägg: 339
  • Karma: 4
  • Tack mottaget: 29
Får du även upp någon text/felmeddelande i displayen?
Kawasaki R-rated

just for fun

Be Logga in eller Skapa ett konto ansluta till konversationen.

Kawasaki 300x 2011 FI lampa 3 år 11 månader sedan #47311

  • WilliamNordquist
  • WilliamNordquist Profilbild Författare till inlägg
  • Offline
  • New Member
  • New Member
  • Inlägg: 2
  • Tack mottaget: 0
Nej de får jag inte, bara FI som blinkar.

Be Logga in eller Skapa ett konto ansluta till konversationen.

Kawasaki 300x 2011 FI lampa 3 år 11 månader sedan #47312

  • Dinky
  • Dinky Profilbild
  • Offline
  • Platinum Member
  • Platinum Member
  • ingen dör fullärd
  • Inlägg: 339
  • Karma: 4
  • Tack mottaget: 29
FI indikerar tändning eller insprutningsfel o då ska även summern pipa...

Testa att lossa batteriet någon minut så ecu'n (styrboxen) får starta om.
Kan förhoppningsvis bara var något tillfälligt.
Kawasaki R-rated

just for fun

Be Logga in eller Skapa ett konto ansluta till konversationen.

Kawasaki 300x 2011 FI lampa 2 veckor 4 dagar sedan #47966

  • johannesgrove
  • johannesgrove Profilbild
  • Offline
  • New Member
  • New Member
  • Inlägg: 10
  • Tack mottaget: 0

Hejsan, har en Kawasaki 300x 2011 som gått ca 185h. När ja var ute och åkte så dök FI lampan upp helt plötsligt. Allt går som de ska, den varvar som vanligt osv. Någon som vet vad de kan va, läste instruktionsboken men de hjälpte mig inte jättemycket.
Tacksam för alla svar :)
Mvh William


Jag kontrollerade oljan före och efter körning, och den är precis där den ska vara. Vatten kommer ut ur pissoaren. Jag kontrollerade alla elektriska anslutningar jag kunde hitta och alla verkar ok. I manualen står det att FI-indikatorlampan betyder att det är något med bränsleinsprutningen, trimningen eller det elektroniska spjällventilsystemet. Jag kontrollerade alla ledningar som går till bränsleinsprutningarna och kontrollerade trimsystemet och det verkar ok. Om problemet åtgärdas kommer felmeddelandet att försvinna av sig självt eller måste något återställas?

Be Logga in eller Skapa ett konto ansluta till konversationen.

  • Sida:
  • 1
Sidan laddades på: 0.103 sekunder
Powered by Kunena Forum
Logga in  \/ 
x
x
Registrera  \/ 
x

VÄLKOMMEN!

Guppa.se är mötesplatsen för oss i Sverige som åker vattenskoter och
jetski. Här hittar du:

  • Senaste nyheterna
  • Forum med samlad kunskap och erfarenheter
  • Bloggar
  • Tävlingskalender och resultat
  • Webbshop med noga utvalda produkter

Självklart är det gratis att bli medlem!

 

Bli medlem

HÄNDER I FORUMET

Senaste forumtrådarna

Vem är online?

Vi har 307 besökare och inga medlemmar online

TÄVLINGAR & EVENTS

« Augusti 2021 »
Mån Tis Wed Tors Fri Lör Sön
            1
2 3 4 5 6 7 8
9 10 11 12 13 14 15
16 17 18 19 20 21 22
23 24 25 26 27 28 29
30 31          
Vill du synas här?